Build for AR

Sylvain Joly

Search Knowledge Base by Keyword

You are here:

Build for AR

 

iOS

 

Make sure iOS is selected as the target platform in Build Settings.

You will need a compatible device with at least iOS 11 on it.

You will also need XCode 9 (9.2 beta for iPhoneX and face-tracking features).

 

Android

 

Make sure Android is selected as the target platform in Build Settings.

In Player Settings > Other Settings, disable Multithreaded Rendering and put Android 7.0 as the Minimum API Level.

In XR Settings, Enable ARCore Supported.